通达信波段低吸指标公式(图文)

时间:2020-01-13 22:57:38 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
机构趋势:=EMA(B1,13);
STICKLINE(B1-机构趋势>0,B1,机构趋势,3,1),COLOR0000FF;
STICKLINE(B1-机构趋势<0,B1,机构趋势,3,0),COLOR00FF00;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;
STICKLINE(EMA(V11,3)<=13 AND V12>13,0,50,3,0),colorred;
BBO:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10);
DRAWTEXT (BBO,60,'主力进'),colorwhite;
STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),colorgreen;
CCO:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AADD:=REF(100-(100/(1+CC)),1);
A1N:=HHV(AA,10);
A2N:=LLV(AA,30);
A3N:=A1N-A2N;
A4N:=EMA((AA-A2N)/A3N,1)*100;
B1N:=HHV(AA,16);
B2N:=LLV(AA,90);
B3N:=B1N-B2N;
B4N:=EMA((AA-B2N)/B3N,1)*100;
STICKLINE(A4N>90 AND B4N>70,86,94,3,0),coloryellow;
DRAWICON(A4N>90 AND B4N>70,90,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR12:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR13:=EMA(VAR12,30);
VAR14:=CLOSE-REF(CLOSE,1);
VAR15:=MAX(VAR14,0);
VAR16:=ABS(VAR14);
VAR17:=SMA(VAR15,7,1)/SMA(VAR16,7,1)*100;
VAR18:=SMA(VAR15,13,1)/SMA(VAR16,13,1)*100;
VAR19:=BARSCOUNT(CLOSE);
VAR20:=SMA(MAX(VAR14,0),6,1)/SMA(ABS(VAR14),6,1)*100;
VAR21:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);

通达信波段低吸指标公式的选股公式


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
北京11选五 北京11选五 安徽11选5