分时四线图(通达信公式 分时副图 源码 测试图)(图文)

时间:2020-01-13 22:33:18 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

分时四线图,是用在分时副图的

 N:=10;

YDL1:=C*V;

YDL2:=YDL1/10000/10000;

YDLCH1:=SUM(IF(C>REF(C,1) AND V>=6000 OR YDL1>=1500000,YDL2,0),0);

YDLCH2:=SUM(IF(C<REF(C,1) AND V>=6000 OR YDL1>=1500000,YDL2,0),0);

YDLDH1:=SUM(IF(C>REF(C,1) AND V>=4000 AND V<6000 OR YDL1>=500000 AND  YDL1<1500000,YDL2,0),0);

YDLDH2:=SUM(IF(C<REF(C,1) AND V>=4000 AND V<6000 OR YDL1>=500000 AND  YDL1<1500000,YDL2,0),0);

YDLZH1:=SUM(IF(C>REF(C,1) AND V>=1000 AND V<4000 OR YDL1>=200000 AND  YDL1<500000,YDL2,0),0);

YDLZH2:=SUM(IF(C<REF(C,1) AND V>=1000 AND V<4000 OR YDL1>=200000 AND  YDL1<500000,YDL2,0),0);

YDLSH1:=SUM(IF(C>REF(C,1) AND V<1000 OR YDL1<200000,YDL2,0),0);

YDLSH2:=SUM(IF(C<REF(C,1) AND V<1000 OR YDL1<200000,YDL2,0),0);

YDLCH:=YDLCH1-YDLCH2;

YDLDH:=YDLDH1-YDLDH2;

YDLZH:=YDLZH1-YDLZH2;

YDLSH:=YDLSH1-YDLSH2;

YDL:=YDLCH+YDLDH+YDLZH+YDLSH;

YDL3:=SUM(YDLCH,N);

YDL4:=SUM(YDLDH,N);

YDL5:=SUM(YDLZH,N);

YDL6:=SUM(YDLSH,N);

YDL7:=SUM(YDL,N);

CH:YDL3,COLORRED,LINETHICK4;

DH:YDL4,COLORYELLOW,LINETHICK4;

ZH:YDL5,COLORWHITE,LINETHICK4;

SH:YDL6,COLORBLUE,LINETHICK4;

总净:YDL7,COLORLIRED,NODRAW;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
北京11选五 北京11选五 安徽11选5