N88波段王(通达信公式 主图 贴图)破解源码分享(图文)

时间:2020-01-13 22:26:33 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

{N88波段王}

AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/

(HHV(HIGH,30)-LLV(LOW,30))*100,8);

BA:=EMA(AB,5);

A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);

B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);

D{中}:=((A1)+(B1))/2;

五:MA(C,5)LINETHICK2,COLOR00FFFF;

二O:EMA(C,20),COLORMAGENTA;

空仓:IF(AB-BA<0,五,DRAWNULL),LINETHICK2,COLOR00FFFF;

持仓:IF(AB-BA>0,五,DRAWNULL),,LINETHICK2,COLORRED;

箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLOR00FF00;

箱腰:IF(AB>0 AND AB-BA<=0,D,D),LINETHICK3,COLOR00FF00;

箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLOR00FF00;

_____五:IF(CURRBARSCOUNT=6,L*0.992-0.02,DRAWNULL),

CROSSDOT,COLORWHITE,LINETHICK3;{五日转点}

十:IF(CURRBARSCOUNT=11,L*0.992-0.02,DRAWNULL),

CROSSDOT,COLORYELLOW,LINETHICK3;{十日转点}

二十:IF(CURRBARSCOUNT=21,L*0.992-0.02,DRAWNULL),

CROSSDOT,COLORRED,LINETHICK3;{二十日转点};

三十:IF(CURRBARSCOUNT=31,L*0.992-0.02,DRAWNULL),

CROSSDOT,COLORCYAN,LINETHICK3;{三十日转点};

六十:IF(CURRBARSCOUNT=61,L*0.992-0.02,DRAWNULL),

CROSSDOT,COLORYELLOW,LINETHICK3;{六十日转点};

九十:IF(CURRBARSCOUNT=91,L*0.992-0.02,DRAWNULL),

CROSSDOT,COLORYELLOW,LINETHICK3;{九十日转点};

高1:IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK3,COLORRED;

中1:IF(AB>0 AND AB-BA>0,D,DRAWNULL),LINETHICK3,COLORRED;

低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3,COLORRED;

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
北京11选五 北京11选五 安徽11选5