趋势抄底副图(同花顺公式 副图 源码 测试图)(图文)

时间:2020-01-13 22:14:58 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 N:=9;

VAR1:=(C-REF(C,1))/REF(C,1);

VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

个股:=EMA(SUM(VAR1,20),5);

大盘:=EMA(SUM(VAR2,20),5);

领涨:=(个股-大盘)>=0;

Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;

Var4:=SMA(Var3,72,1);

Var5:=SMA(Var4,34,1);

中线趋势:=3*Var4-2*Var5;

中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;

均五升:(MA(C,5)-REF(MA(C,5),1))>=0;

均十升:(MA(C,10)-REF(MA(C,10),1))>=0;

STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick4;

强势:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;

VAR6:=(2*C+H+L)/4;

VAR7:=LLV(L,n);

VAR8:=HHV(H,n);

操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;

趋势:EMA(0.618*REF(操作,1)+0.382*操作,3),colorffff00,linethick2;

STICKLINE(操作>趋势 AND 操作>=REF(操作,1),操作+5,趋势-1,3.5,0),colorred,linethick2;

STICKLINE(操作>=趋势,趋势,趋势,3.5,0),coloryellow,linethick2;

STICKLINE(操作<趋势,趋势+0.5,趋势-0.5,3.5,0),colorffff00,linethick2;

STICKLINE(强势=4,操作+6,趋势-1,4,0),colorff99ff;

强弱界:0,colorffff00;

STICKLINE(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),color64A0E6;

运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);

买进:IF(运动=1 AND COUNT(运动=1,5)=1,8,0),colorred,linethick1;

DRAWTEXT(买进=8,操作,'买进'),colorcc33cc;

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33ffcc;

抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),COLOR33cccc,STICK;

STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33cccc;

抄底二:IF(乖离<-18,-18,0),COLOR3399cc,STICK;

STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399cc;

抄底:IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),linethick0,colorred;

KJ:-20;

 

 

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
北京11选五 北京11选五 安徽11选5