横财就手(同花顺公式 副图 源码 测试图)(图文)

时间:2020-01-13 22:12:10 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 DIF:EMA(CLOSE,6)-EMA(CLOSE,19),,NODRAW;

DEA:EMA(DIF,9),NODRAW;

MACD:2*(DIF-DEA),COLORSTICK;

STICKLINE(MACD>0,MACD,0,0.5,0),colorred;

STICKLINE(MACD<0,MACD,0,0.5,0),colorgreen;

STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,0.5,0),colorwhite;

STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0.5,0),COLORFF00FF;

FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

VV:=CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)

AND DIF>DEA AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0 AND

MA(VOL,5)>MA(VOL,34) AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);

佛手:IF(VV,1,0),NODRAW;

X0:=BARSLAST((CROSS(MACD,REF(MACD,1)) AND MACD>0) OR CROSS(MACD,0));

X1:=BARSLAST(CROSS(0.5,COUNT(MACD>REF(MACD,1),X0+1)=X0+1));

X2:=COUNT(MACD<REF(MACD,1),X1+1)=X1+1 AND COUNT(MACD<0,X1+1)<=2;

X3:=REF(X2,1) AND MACD>REF(MACD,1) AND C>O AND C>REF(C,1);

STICKLINE(X1=0 AND MACD>0,MACD,0,2,0),COLORDCDC00;

STICKLINE(X3,MACD,0,2,0),COLOR0854FF;

DRAWICON(佛手,-0.15,11);

二次翻红:(FH3 OR FH4 OR FH5),colorred,NODRAW;

低买:CROSS(DIF,DEA) AND DIF<0,COLORFF00FF,NODRAW;

加油:CROSS(DIF,DEA) AND DIF>0,coloryellow,NODRAW;

DRAWICON(二次翻红,-0.05,1);

DRAWTEXT(二次翻红,-0.15,'↖翻红'),colorred;

DRAWTEXT(CROSS(DIF,DEA) AND DIF<0,DEA-0.02,'↖倚天剑'),COLORFF00FF;

DRAWTEXT(CROSS(DIF,DEA) AND DIF>0,DEA-0.05,'↖屠龙刀'),coloryellow;

XG:二次翻红 OR 低买 OR 加油,NODRAW;

YLZC:=IF(CLOSE=INDEXC,(INDEXC+INDEXH+INDEXL+INDEXO)/4,AMOUNT/(VOL+0.01)/100);

阻价:=IF(CLOSE=INDEXC,YLZC+INDEXC-INDEXL,YLZC+(CLOSE-LOW));

支价:=IF(CLOSE=INDEXC,INDEXL+INDEXC-YLZC,LOW+(CLOSE-YLZC));

今压:REF(阻价,1),LINETHICK0,COLORAA11BB,NODRAW;

今撑:REF(支价,1),LINETHICK0,COLOR009900,NODRAW;

明压:阻价,LINETHICK0,NODRAW;

明撑:支价,LINETHICK0,NODRAW;

DIFF:DIF,colorred,LINETHICK2;

DDEA:DEA,coloryellow,LINETHICK2;

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)
北京11选五 北京11选五 安徽11选5